Es ist ein unvorhersehbarer Fehler aufgetreten, das System ist in Kürze wieder erreichbar.
Incident Report for MEETOVO
Resolved
Das System ist wieder voll funktionsfähig!
Posted Mar 01, 2021 - 16:20 CET
Investigating
Das System wechselt automatisch zu einem Backup-Server.
Posted Mar 01, 2021 - 16:13 CET
This incident affected: Meetovo-App.